Some credit cards transactions are failing due to a 3DSecure issue.
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 15:16 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 14:29 SAST
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2021 - 12:13 SAST
Identified
Some credit card transactions are failing the 3DSecure process.. Our engineers have identified the issue are working with upstream partners to resolve ASAP. All other payment methods remain available.
Posted Oct 11, 2021 - 12:05 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments).