Partial credit card processing errors
Incident Report for PayFast
Resolved
Credit Card processing has been restored. All payment methods are available for payment.
Posted 8 months ago. Dec 14, 2018 - 15:01 SAST
Update
The issue upstream is still continuing and the majority of credit card transactions are affected. We are working to have it resolved as soon as possible.
Posted 8 months ago. Dec 14, 2018 - 13:17 SAST
Monitoring
There is currently a break at one of PayFast's upstream processors. Some credit card payments will be affected,
Posted 8 months ago. Dec 14, 2018 - 12:22 SAST
This incident affected: Payments :: Credit & Cheque Cards.