Instant EFT payments through ABSA and FNB unavailable
Incident Report for PayFast
Resolved
The ABSA issue is resolved and it has been confirmed that there is an issue at FNB which is affecting payments. FNB is aware of the issue and is working on a fix.
Posted Jul 06, 2020 - 11:15 SAST
Monitoring
The issue with ABSA has been resolved and success rates have returned to normal.

The issue with FNB is ongoing, but it appears there are issues with FNB internet banking at this time which are causing the problem: https://downdetector.co.za/status/fnb/

We continue to monitor and investigate.
Posted Jul 06, 2020 - 10:44 SAST
Identified
We have identified issues with Instant EFT payments through ABSA and FNB. The tech team is investigating and we hope to have the issue resolved shortly. Other banks and other payment methods are unaffected.
Posted Jul 06, 2020 - 09:46 SAST
This incident affected: Payments :: Instant EFT (ABSA, FNB).