Intermittent connectivity issues
Incident Report for Payfast
Resolved
This issue has been resolved. Based on our investigation, besides 2 short (5 mins or less) windows earlier today, payments were unaffected and rather, our network diagnostics where adversely affected due to a peculiarity of our security controls.
Posted Oct 21, 2019 - 18:00 SAST
Update
While this issue persists, it does appear that most customers are unaffected and most payments continue unhindered. We continue to monitor the situation and work with our DC provider to completely resolve the issue.
Posted Oct 21, 2019 - 17:05 SAST
Monitoring
Our datacentre provider has advised that they are experiencing connectivity degradation which is affecting PayFast: "We are observing loss on our national network which is degrading performance between JHB and CPT. Engineers are working with our national provider to resolve the issue."

This is unfortunately resulting in degraded performance and intermittent connectivity issues to the PayFast service. We apologise for the inconvenience and are monitoring the situation with our DC provider.
Posted Oct 21, 2019 - 15:50 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments), Instant EFT (Capitec, FNB, Standard Bank, Absa, Nedbank, Investec), Other payment methods (Masterpass, Debit Cards, Mobicred, SCode), General (Payfast Dashboard, Main Website (external host), Developer documentation), and Integrations (Integrations and APIs).