SA Post Office outage affecting SCode payments
Incident Report for PayFast
Resolved
This issue has been resolved and SCode have started receiving the backlogged files. All affected payments should be updated within the next day or two.
Posted 2 months ago. Apr 15, 2019 - 09:27 SAST
Update
The SAPO indicates that they are making progress and expect to have the issue resolved by Friday, 12 April 2019. It will likely take some time after they have resolved the issue before SCode is in possession of the necessary files to update payments on their platform.
Posted 2 months ago. Apr 11, 2019 - 13:24 SAST
Monitoring
On Thursday 04 April 2019 at approximately 15:00, the SA Post Office data centre experienced a power failure.

This power failure and subsequent knock on issues has resulted in the inability for the SA Post Office to accurately report on payments received relating to SCode.

This situation will be rectified once they are able to fully restore the Third Party Management System affected in approximately 3 to 5 days time.

As a result of this, there will be a processing delay for any SCode payments made at the SA Post Office from 4 April 2019 until the system is restored.

We apologise for any inconvenience in this regard and will update this incident once we've received feedback from SCode and/the SA Post Office, that the issue has been resolved,
Posted 2 months ago. Apr 10, 2019 - 15:19 SAST
This incident affected: Payments :: SCode.