Issues with FNB payments
Incident Report for Payfast
Resolved
Success rates have returned to normal through our workaround implementation and this matter is considered resolved.
Posted Feb 11, 2020 - 18:24 SAST
Monitoring
FNB have been unable to resolve this issue in a timely manner, but we have developed a workaround which renders payments from FNB clients for Instant EFT operational once again. We are monitoring the workaround.
Posted Feb 11, 2020 - 17:56 SAST
Identified
There is currently an issue affecting payments from FNB clients for Instant EFT. We are working with the bank to resolve such. Other banks are unaffected and all other payment methods are operational.
Posted Feb 11, 2020 - 14:05 SAST
This incident affected: Instant EFT (FNB).