Standard Bank Failed OTP
Incident Report for Payfast
Resolved
The issue with Standard Bank OTPs has been resolved.
Posted Apr 30, 2021 - 21:15 SAST
Identified
PayFast has identified an issue with Standard Bank online Banking whereby OTP are not being sent to users Cell phones.
In most cases this will prevent EFT transactions from Standard Bank from Completing.

We will monitor the situation and post response once this has been rectified by Bank.
Posted Apr 30, 2021 - 10:07 SAST
This incident affected: Instant EFT (Standard Bank).