Connectivity to Bankserv is down
Incident Report for PayFast
Resolved
Response times from Bankserv servers have increased. Increased timeouts have been put in place and all credit card transactions should be restored.
Posted 5 months ago. Jan 11, 2019 - 17:02 SAST
Investigating
We are currently experiencing connectivity issues to Bankserv. As such 3dsecure is currently not available and will affect the majority of credit card transactions. All other payment methods are still available.
Posted 5 months ago. Jan 11, 2019 - 16:59 SAST
This incident affected: Payments :: Credit & Cheque Cards.