Delayed ABSA transactions - 29, 30 June
Incident Report for PayFast
Resolved
All transactions which may have been missing from ABSA have been updated in the system and queries connected to these issues are being actively worked on by the Customer Service team.
Posted Jul 02, 2020 - 18:51 SAST
Identified
With the deprecation of the "manual" version of Instant EFT, a situation was created which pushed more transactions that expected to the last bank to be switched off - ABSA - on 29 and 30 June 2020. This was caused in large by unexpected buyer behaviour. This resulted in a certain portion of transactions not making their way into the system automatically for each of these days. These transactions will have to be dealt with manually which is regrettable considering the current customer services backlog. This is being attended to and will be resolved as quickly as possible.
Posted Jul 01, 2020 - 10:59 SAST