High failure rates across selected banks
Incident Report for PayFast
Resolved
Capitec internet banking is back up and running and success rates are returning to normal.
Posted Oct 25, 2019 - 14:57 SAST
Update
Capitec internet banking is still down (https://downdetector.co.za/status/capitec/). This will impact the ability of clients wanting pay from Capitec on Instant EFT.
Posted Oct 25, 2019 - 14:16 SAST
Monitoring
We have implemented a routing change which appears to have improved the success rates for ABSA, FNB and Standard Bank. Capitec has however confirmed that they are offline as per the notice on their internet banking page (https://direct.capitecbank.co.za/ibank/)
Posted Oct 25, 2019 - 12:44 SAST
Investigating
We are seeing high failure rates across selected banks. The underlying issue is timeouts communicating with the banks in question. This may be the result of high payday volumes, but we are investigating to see if improvements which can be made. This will affect selected clients' ability to pay via Instant EFT from the affected banks
Posted Oct 25, 2019 - 12:17 SAST
This incident affected: Payments :: Instant EFT (ABSA, Capitec, FNB, Standard Bank).