FNB Internet Banking issues
Incident Report for PayFast
Resolved
The issues at FNB has been resolved and success rates for payment through Instant EFT from FNB have returned to normal.
Posted Jul 06, 2020 - 12:04 SAST
Monitoring
FNB Internet banking currently has issues relating to beneficiaries and payments (https://downdetector.co.za/status/fnb/). This will affect any clients wishing to pay via Instant EFT from FNB. All other payment methods are unaffected. We will monitor and advise once regular operation resumes.
Posted Jul 06, 2020 - 11:17 SAST
This incident affected: Payments :: Instant EFT (FNB).