Connectivity issue to primary data centre
Incident Report for PayFast
Resolved
All services have returned to normal and are operating correctly.

We apologise for any inconvenience caused by this outage.
Posted 4 months ago. May 05, 2019 - 14:57 SAST
Monitoring
The issue was been identified and a fix implemented. All services are returning to normal and we will monitor closely to ensure that the issue is fully resolved.
Posted 4 months ago. May 05, 2019 - 14:42 SAST
Update
Data Centre and PayFast staff are on site attending to the issue. Investigation continues. Not ETA yet on resolution.
Posted 4 months ago. May 05, 2019 - 14:10 SAST
Update
The issue has been escalated to our data centre provider and all parties are working towards a swift resolution of the issue.
Posted 4 months ago. May 05, 2019 - 13:25 SAST
Investigating
We are currently experiencing an outage seemingly related to connectivity at our primary data centre. We are investigating. Unfortunately, all payment processing is unavailable as a result. There is currently no ETA on a resolution. We will update as more information becomes available.
Posted 4 months ago. May 05, 2019 - 12:42 SAST
This incident affected: Payments :: Credit & Cheque Cards, Payments :: mobicred, Payments :: Debit Cards, Payments :: Masterpass, Payments :: Bitcoin, Payments :: SCode, Website :: Main Site, Website :: Developer Site and Payments :: Instant EFT (Instant EFT (FNB)).