SA international connectivity issues affecting 3D Secure
Incident Report for Payfast
Resolved
While the internet connectivity to SA is still at reduced capacity until the international cables have been repaired, the success rate for 3D Secure has greatly improved due to workarounds being put in place such that this is no longer a major concern.
Posted Jan 29, 2020 - 14:03 SAST
Monitoring
The international connectivity issues affecting South Africa (https://www.businessinsider.co.za/why-is-internet-slow-2020-1) are affecting communications with Visa and Mastercard for 3D Secure transactions. This is resulting in the need for buyers to occasionally re-attempt the 3D Secure process. We are seeing a 3% failure rate in calls to the 3D Secure system. Overall card success rates do not appear to be noticeably affected. We are continually monitoring this and will remove this notice once the issue is resolved.
Posted Jan 22, 2020 - 14:21 SAST