FNB Internet Banking Down
Incident Report for PayFast
Resolved
FNB Internet Banking maintenance has been completed.
Posted 9 months ago. Oct 14, 2018 - 13:15 SAST
Monitoring
FNB internet banking is down for maintenance as is fairly normal for a Sunday morning. This will affect Instant EFT payments from FNB. Auto / Assisted payments as well as Manual payments may be affected. Once FNB has completed their maintenance, the system will revert to normal operation.
Posted 9 months ago. Oct 14, 2018 - 11:44 SAST
This incident affected: Payments :: Instant EFT (Instant EFT (FNB)).