Some credit cards transactions are failing due to a 3DSecure issue.
Incident Report for Payfast
Resolved
Full credit and cheque card functionality has been restored.
Posted Sep 07, 2021 - 12:02 SAST
Identified
Some credit card transactions are failing the 3DSecure process. Our engineers have identified the issue are working with upstream partners to resolve ASAP. All other payment methods remain available.
Posted Sep 07, 2021 - 10:58 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments).