Low ABSA Instant EFT success rates
Incident Report for Payfast
Resolved
A fix has been released and success rates have returned to normal.
Posted Feb 24, 2020 - 10:22 SAST
Investigating
We have identified an issue impacting the success rates of ABSA transactions through Instant EFT. We are working to implement a fix as soon as possible. This will impact a large proportion of customers paying from ABSA through Instant EFT. All other payment methods are operating correctly.
Posted Feb 24, 2020 - 08:17 SAST
This incident affected: Instant EFT (Absa).