Nedbank 3D Secure timeouts
Incident Report for PayFast
Resolved
Response times have returned to normal.
Posted 9 months ago. Oct 18, 2018 - 15:58 SAST
Monitoring
We have increased timeouts for Nedbank 3D Secure messages and are receiving responses after a long wait time (2 to 3 minutes). We continue to monitor the situation.
Posted 9 months ago. Oct 18, 2018 - 15:44 SAST
Identified
We are receiving timeouts to our 3D Secure requests to BankservAfrica for Nedbank issued cards. We have escalated the matter to them and await resolution. Payment processing for Nedbank issue cards will be affected until this matter is resolved.
Posted 9 months ago. Oct 18, 2018 - 15:28 SAST
This incident affected: Payments :: Credit & Cheque Cards.