FNB access issue
Incident Report for PayFast
Resolved
This issue has been resolved. Our teams will clear up any pending payments created as a result as soon as possible.
Posted 9 months ago. Oct 12, 2018 - 19:14 SAST
Identified
We are experiencing an issue with access to FNB for the processing of "manual" EFT payments. This will affect "manual" payments through Instant EFT. "Automatic" or "assisted" payments are unaffected. We are working on the issue and access will be restored as soon as possible.
Posted 9 months ago. Oct 12, 2018 - 14:36 SAST
This incident affected: Payments :: Instant EFT (Instant EFT (FNB)).