3DSecure outage is causing some credit card transactions to fail
Incident Report for PayFast
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 16:05 SAST
Identified
Some credit card transactions are being declined due to failing 3Dsecure upstream. All other payment methods remain available and processing successfully.
Posted Jan 20, 2022 - 14:27 SAST
This incident affected: Credit & Cheque Cards (Payments :: Credit & Cheque Cards).