Intermittent 3dsecure timeouts
Incident Report for PayFast
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 01, 2019 - 16:19 SAST
Identified
We are currently experiencing intermittent Timeouts when contacting Bankserv for 3dsecure lookups on some Nedbank and ABSA Cardholders. Bankserv has been notified and we are awaiting feedback. This outage will affect a small subset of buyer. Alternative payment methods including Instant EFT are unaffected and recommend for affected cardholders.
Posted 5 months ago. Apr 01, 2019 - 12:24 SAST
This incident affected: Payments :: Credit & Cheque Cards.