FNB Internet Banking maintenance issue
Incident Report for Payfast
Resolved
FNB internet banking functionality has returned to normal and as a result, payments via Instant EFT have too.
Posted May 11, 2018 - 15:56 SAST
Monitoring
FNB is currently experiencing a maintenance issue which has resulted in degraded functionality on their internet banking platform. This issue will affect payments on Instant EFT from FNB. Other banks are unaffected. Once FNB resolves the issue, payments from FNB will resume.
Posted May 11, 2018 - 14:39 SAST
This incident affected: Instant EFT (FNB).