High failure rates on Instant EFT for ABSA & Nedbank
Incident Report for Payfast
Resolved
Success rates across ABSA, Nedbank and TymeBank have returned to normal.
Posted Aug 06, 2020 - 19:02 SAST
Monitoring
There appears to have been an issue affecting transaction authentication / SMS sending for ABSA and Nedbank (and TymeBank). Nedbank success rates have since returned to normal. ABSA is still an issue (https://downdetector.co.za/status/absa/)

We will continue monitoring.
Posted Aug 06, 2020 - 18:45 SAST
Investigating
We are seeing high failure rates on Instant EFT transactions for ABSA and Nedbank. We are investigating.
Posted Aug 06, 2020 - 18:26 SAST
This incident affected: Instant EFT (Absa, Nedbank).