ABSA Internet Banking down
Incident Report for PayFast
Resolved
ABSA internet banking looks to be operational again. ABSA has indicated that they had a variety of issues overnight, so there may still be some latent issues, but payments via Instant EFT from ABSA are now being processed at normal success rates.
Posted Jul 23, 2020 - 10:48 SAST
Monitoring
ABSA Internet banking is down or highly unresponsive (https://downdetector.co.za/status/absa/). This will affect any clients wishing to pay via Instant EFT from ABSA. All other payment methods are unaffected. We will monitor and advise once regular operation resumes.
Posted Jul 23, 2020 - 08:31 SAST
This incident affected: Payments :: Instant EFT (ABSA).