Nedbank 3D Secure Issues
Incident Report for PayFast
Resolved
Nedbank and BankservAfrica have resolved the issue.
Posted 9 months ago. Oct 18, 2018 - 18:19 SAST
Monitoring
We have put in place a fix which will circumvent this issue until Bankserv and Nedbank resolve the problem. All card processing has returned to normal as a result.
Posted 9 months ago. Oct 18, 2018 - 17:33 SAST
Identified
Currently the Nedbank 3D secure servers hosted at Bankserv are not responding to any communications. This has been escalated.
Posted 9 months ago. Oct 18, 2018 - 16:44 SAST
This incident affected: Payments :: Credit & Cheque Cards.