FNB OTP Issues
Incident Report for Payfast
Resolved
It appears that SMS's and app pushes for FNB customers are working correctly again and payment success rates for FNB payments have returned to normal.
Posted Jul 31, 2020 - 10:32 SAST
Monitoring
FNB's problems with the delivering of SMSs and App Pushes for authentication persist (https://downdetector.co.za/status/fnb/). FNB clients are reporting that they are not able to authenticate their transactions (and potentially login to their accounts). This will affect all FNB clients paying by either card or Instant EFT. This is an FNB issue which we will continue monitoring.
Posted Jul 31, 2020 - 09:04 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments) and Instant EFT (FNB).