FNB Internet Banking down
Incident Report for Payfast
Resolved
FNB has resolved the issues affecting their digital banking channels. As a result, operation of Instant EFT through "manual" payment is once again operational. Please bear with us as we work through the issues created as a result of this outage at FNB.
Posted Sep 10, 2018 - 19:01 SAST
Update
The FNB banking issue continues (http://downdetector.co.za/status/fnb). We continue to monitor the situation.
Posted Sep 10, 2018 - 16:19 SAST
Update
FNB is still experiencing a large scale outage (http://downdetector.co.za/status/fnb). We continue to monitor the situation.
Posted Sep 10, 2018 - 13:37 SAST
Monitoring
FNB internet banking is currently down in that transaction history is unavailable through the system. As such, payments from FNB via Instant EFT using the "manual" system will be impacted. Payments via Auto EFT should be unaffected. The problem is with FNB and once they resolve the issue, Instant EFT will return to normal operation.
Posted Sep 10, 2018 - 10:39 SAST
This incident affected: Instant EFT (FNB).