Null data from ABSA affecting Instant EFT payments
Incident Report for PayFast
Resolved
A permanent fix has been applied and manual EFT transactions on Absa are being successfully detected.
Posted Aug 13, 2019 - 11:10 SAST
Monitoring
We have implemented a temporary fix while we continue to work with Absa to resolve the issue. Manual EFTs via Absa are now possible, they may just be slightly delayed.
Posted Aug 13, 2019 - 10:36 SAST
Identified
There is an issue with the data being passed to us by ABSA which is affecting "Manual" payments on Instant EFT. This will not affect the automatic / assisted payments (the bulk of payments). We are implementing a workaround for this issue which will regrettably take some time. The end result is that some payments from ABSA through Instant EFT will be affected by this issue. Our customer services team is on hand to deal with affected payments manually as needed.
Posted Aug 12, 2019 - 10:27 SAST
This incident affected: Payments :: Instant EFT (ABSA).