Standard Bank data issue
Incident Report for PayFast
Resolved
Manual Standard Bank payments are operating normally.
Posted 6 months ago. Nov 09, 2018 - 22:12 SAST
Identified
We are experiencing an issue with reconciling payments received with the "manual" version of Instant EFT for Standard Bank. This issue is currently being worked on and we hope to have a fix in short order. This only affects payments from Standard Bank and only manually initiated payments. Assisted or Automatic EFT payments from Standard Bank are unaffected and should be used in preference.
Posted 6 months ago. Nov 09, 2018 - 16:34 SAST
This incident affected: Payments :: Instant EFT.