ABSA Instant EFT low success rates
Incident Report for Payfast
Resolved
ABSA success rates have returned to normal.
Posted Aug 09, 2020 - 16:18 SAST
Monitoring
Instant EFT payments from ABSA currently have low success rates. It appears that this may be related to planned maintenance by ABSA (https://www.absa.co.za/planned-maintenance/) and is affecting a number of users (https://downdetector.co.za/status/absa/). We will monitor the situation.
Posted Aug 09, 2020 - 13:34 SAST
This incident affected: Instant EFT (Absa).