Processing issue
Incident Report for Payfast
Resolved
This issue has been resolved. We apologise for the inconvenience caused.
Posted Nov 26, 2020 - 07:55 SAST
Update
We are currently experiencing an issue which is partially affecting processing. Instant EFT payments are adversely affected. Card payments appear unaffected. The merchant dashboard is also unavailable at this time. We are urgently attending to resolution.
Posted Nov 26, 2020 - 07:29 SAST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 07:20 SAST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 07:19 SAST
Investigating
We are currently experiencing an issue which is partially affecting processing. Instant EFT payments are adversely affected. Card payments appear unaffected. We are urgently attending to resolution.
Posted Nov 26, 2020 - 07:18 SAST
This incident affected: Instant EFT (Capitec, FNB, Standard Bank, Absa, Nedbank, Investec) and General (Payfast Dashboard).