FNB OTPs not being received timeously
Incident Report for Payfast
Resolved
While we don't have direct visibility of whether the situation has been improved by FNB in this regard, we are marking this incident as resolved for now as there doesn't appear to be a marked impact on success rates; more likely just on customer "frustration" (eg. in having to potentially attempt payment a few times before succeeding). Please be aware that this may still be an issue with FNB payments around this high volume month end period.
Posted Jul 30, 2020 - 19:18 SAST
Monitoring
It appears that FNB is having issues with the delivery of SMS's for One Time Passwords and related two factor authentication. This is affecting clients' ability to pay with both FNB issued cards as well as Instant EFT from FNB accounts. This is an FNB problem which is affecting FNB clients. We believe the bank is aware of it and working on the problem.
Posted Jul 30, 2020 - 14:46 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments) and Instant EFT (FNB).