Refund errors
Incident Report for Payfast
Resolved
The fix is working and this issue is resolved. Refunds through the dashboard are again working as they should.
Posted Jul 09, 2020 - 15:36 SAST
Monitoring
A fix has been implemented and we are monitoring to the issue.
Posted Jul 09, 2020 - 14:55 SAST
Identified
There is an issue affecting the processing of refunds currently. Please do not attempt to process refunds through the dashboard until the issue is resolved. The tech team is aware of the issue and working on a fix.
Posted Jul 09, 2020 - 13:12 SAST
This incident affected: General (Payfast Dashboard).