Capitec Internet Banking down
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 18:25 SAST
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2022 - 18:07 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 14:59 SAST
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 13:00 SAST
Identified
Capitec Internet banking is down or highly unresponsive (https://downdetector.co.za/status/capitec/). This will affect any clients wishing to pay via Instant EFT from Capitec Bank. All other payment methods are unaffected. We will monitor and advise once regular operation resumes.
Posted Aug 05, 2022 - 13:00 SAST
This incident affected: Instant EFT (Capitec).