Standard Bank general issues
Incident Report for PayFast
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 25, 2019 - 20:51 SAST
Monitoring
Standard Bank has been experiencing "general" issues with their online banking systems for a number of days. These include the inability to process credit card transactions due to issues with 3D Secure, the inability to send login OTPs via email or SMS, issues related to specific clients who's mobile network is Telkom Mobile etc.

These general issues have resulted in an inability for many Standard Bank clients to transaction online with either their cards or online banking.

This is a Standard Bank issue which is being worked on by them, but will affect such clients' ability to transact through PayFast until the matter is resolved by Standard Bank.
Posted 6 months ago. Feb 24, 2019 - 09:00 SAST