3D Secure issue - BankServ ACS timing out (ABSA)
Incident Report for Payfast
Resolved
Bankserv & Absa have resolved their issues.
Posted Nov 23, 2018 - 10:50 SAST
Monitoring
Due to heavy Black Friday payment volumes, the ABSA bank 3D Secure server (ACS) at BankServ Africa is struggling to cope with demand. This is leading to timeouts and a general inability to process some of our card payments. Customers are urged to keep trying or try alternative payments methods such as Instant EFT if they experience continued issues. This matter has been escalated to ABSA and BankServ.
Posted Nov 23, 2018 - 08:22 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments).