Standard Bank changes
Incident Report for PayFast
Resolved
We've implement changes as needed and Instant EFT payments through Standard Bank are operational again.
Posted 6 months ago. Nov 05, 2018 - 11:07 SAST
Identified
Standard Bank have implemented changes to their Internet Banking platform which has impacted our ability to process Instant EFT payments from Standard Bank via our Assisted/Automatic system. We are working on the issue and hope to have this resolved shortly. "Manual" Instant EFT payments from Standard Bank are unaffected.
Posted 6 months ago. Nov 05, 2018 - 10:13 SAST
This incident affected: Payments :: Instant EFT.