"Manual" Standard Bank payments not currently possible
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 15:58 SAST
Update
Processing on Standard Bank payments are resolved
Posted Feb 14, 2020 - 15:57 SAST
Monitoring
There is an issue affecting our ability to receive Standard Bank payments affected through the "Manual" mechanism of Instant EFT. "Auto" or "Assisted" Instant EFT payments are unaffected. We urge clients to make use of the "Auto" payment option rather. All other payment methods are unaffected. We will monitor for when the situation is corrected.
Posted Feb 14, 2020 - 14:42 SAST
This incident affected: Instant EFT (Standard Bank).