"Manual" Instant EFT payments from FNB not available
Incident Report for PayFast
Resolved
This issue has been resolved and "manual" payments through Instant EFT from FNB are once again possible. We apologise for the lengthy duration of this issue. Any affected payments will be resolved in due course.
Posted 3 months ago. Jan 16, 2019 - 17:27 SAST
Identified
"Manual" payments through Instant EFT for FNB are not currently possible. This is due to a change at FNB. We are working to update our systems to cater for this change, but this will take some time. Assisted or Automatic payments from FNB are unaffected and should be used instead during this time.
Posted 3 months ago. Jan 16, 2019 - 10:14 SAST
This incident affected: Payments :: Instant EFT.