Instant EFT payments from Nedbank "down"
Incident Report for Payfast
Resolved
There are still issues at Nedbank, but we have implemented an update which has positively affected success rates.
Posted Sep 21, 2020 - 22:09 SAST
Monitoring
Nedbank authentication through both the Nedbank Money app or through SMS (fallback) are currently not working. This means clients paying via Instant EFT from Nedbank are unable to authenticate the transaction. We will monitor and advise once Nedbank has resolved the situation and regular operation resumes.
Posted Sep 21, 2020 - 17:59 SAST
Investigating
Payments by Instant EFT from clients with Nedbank are currently adversely affected. It appears that this is a widespread issue (https://downdetector.co.za/status/nedbank/), but our team is investigating to see if it can be mitigated. This will affect any clients wishing to pay via Instant EFT from Nedbank. All other payment methods are unaffected. We will monitor and advise once regular operation resumes.
Posted Sep 21, 2020 - 17:32 SAST
This incident affected: Instant EFT (Nedbank).